最新消息:

600550资金流向解说MACD四种形态的选股公式

配资开户 admin 3浏览 0评论

通过600550资金流向讲述MACD学习:MACD四种形态的选股公式新浪财经股票首页财经,600262,读读明白很多道理

600550资金流向解说MACD四种形态的选股公式

当年四季度股票商场提早演绎了高风险偏好回升的行情,既是对去岁以来股票估值对立于宽松条件过度低估的修复,也是对金融供侧改造,金融是国中心竞争力的相应。但快速下行的指数,显得商场对直观预期和钱币宽松过于乐天,进入二季度后随着海外条件变和对直观财经乐天预期的修正,商场如期现出了调整。

分别是:MACD选股公式—二次金叉,二次翻红,DIF下破0轴及0轴附近金叉。
使用他们,再结合这价格,形态,,还怕没有好股,可挑吗?你懂的!

(1)二次金叉:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

(2)二次翻红:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
FH1:=REF(MACD,1)
FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;
FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);
FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018;
FH5:=FH1 AND FH2 AND MACD<0.10;
FH3 OR FH4 OR FH5;

(3)DIF下破0轴:

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

均线向上:=EMA(C,144)>=REF(EMA(C,144),1) ANDEMA(C,233)>=REF(EMA(C,233),1);

破0轴:均线向上 AND REF(DIFF,1)>0 AND DIFF<0;

(4)0轴附近金叉(特别是0轴之上):

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9),LINETHICK1;
CROSS(DIF,DEA) AND DEA>-0.05;

转载请注明:淘宝空包网 » 600550资金流向解说MACD四种形态的选股公式

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址